Drupal Core URI Redirection Vulnerability

Bugtraq ID: 53365
Class: Input Validation Error
CVE: CVE-2012-1589
Remote: Yes
Local: No
Published: May 03 2012 12:00AM
Updated: Apr 09 2013 01:38PM
Credit: Károly Négyesi
Vulnerable: Drupal Drupal 7.12
Drupal Drupal 7.11
Drupal Drupal 7.10
Drupal Drupal 7.1
Drupal Drupal 7.0 Dev
Drupal Drupal 7.0 Alpha7
Drupal Drupal 7.0 Alpha6
Drupal Drupal 7.0 Alpha5
Drupal Drupal 7.0 Alpha4
Drupal Drupal 7.0 Alpha3
Drupal Drupal 7.0 Alpha2
Drupal Drupal 7.0 Alpha1
Drupal Drupal 7.0
Not Vulnerable: Drupal Drupal 7.13


 

Privacy Statement
Copyright 2010, SecurityFocus