WordPress User Photo '$_SERVER['REQUEST_URI']' Parameter Cross Site Scripting Vulnerability

Bugtraq ID: 53449
Class: Input Validation Error
CVE: CVE-2012-2920
Remote: Yes
Local: No
Published: May 10 2012 12:00AM
Updated: Mar 26 2013 10:06PM
Credit: Ryan Hellyer
Vulnerable: WordPress User Photo 0.9.5 1
Not Vulnerable: WordPress User Photo 0.9.5 2


 

Privacy Statement
Copyright 2010, SecurityFocus