PHP 'apache_request_headers()' Function Buffer Overflow Vulnerability

Bugtraq ID: 53455
Class: Boundary Condition Error
CVE: CVE-2012-2329
Remote: Yes
Local: No
Published: May 08 2012 12:00AM
Updated: Nov 14 2014 12:01AM
Credit: The vendor reported this issue.
Vulnerable: PHP PHP 5.4.2
PHP PHP 5.4.1
PHP PHP 5.4.1RC1-DEV
PHP PHP 5.4.0beta2
HP System Management Homepage 7.0
Not Vulnerable: PHP PHP 5.4.3


 

Privacy Statement
Copyright 2010, SecurityFocus