OpenSSL DTLS CVE-2012-2333 Remote Denial of Service Vulnerability

OpenSSL is prone to a denial-of-service vulnerability.

An attacker can exploit this issue to crash the affected application, denying service to legitimate users.

OpenSSL versions prior to 1.0.1c, 1.0.0j, and 0.9.8x are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus