OpenOffice Prior to 3.4 Multiple Memory Corruption Vulnerabilities

Bugtraq ID: 53570
Class: Unknown
CVE: CVE-2012-1149
CVE-2012-2149
CVE-2012-2334
Remote: Yes
Local: No
Published: May 16 2012 12:00AM
Updated: Sep 24 2012 12:20PM
Credit: Tielei Wang via Secunia SVCRP, Kestutis Gudinavicius of SEC Consult Unternehmensberatung GmbH, and Sven Jacobias.
Vulnerable: Ubuntu Ubuntu Linux 11.10 i386
Ubuntu Ubuntu Linux 11.10 amd64
Ubuntu Ubuntu Linux 11.04 powerpc
Ubuntu Ubuntu Linux 11.04 i386
Ubuntu Ubuntu Linux 11.04 ARM
Ubuntu Ubuntu Linux 11.04 amd64
Ubuntu Ubuntu Linux 10.04 sparc
Ubuntu Ubuntu Linux 10.04 powerpc
Ubuntu Ubuntu Linux 10.04 i386
Ubuntu Ubuntu Linux 10.04 ARM
Ubuntu Ubuntu Linux 10.04 amd64
RedHat Enterprise Linux Optional Productivity Application 5 server
RedHat Enterprise Linux Desktop Workstation 5 client
Red Hat Fedora 16
Red Hat Fedora 15
Red Hat Enterprise Linux Workstation Optional 6
Red Hat Enterprise Linux Workstation 6
Red Hat Enterprise Linux Server Optional 6
Red Hat Enterprise Linux Desktop Optional 6
Red Hat Enterprise Linux Desktop 6
Red Hat Enterprise Linux Desktop 5 client
Oracle Enterprise Linux 6.2
Oracle Enterprise Linux 6
OpenOffice OpenOffice 3.4 Beta
OpenOffice OpenOffice 3.3
Mandriva Linux Mandrake 2011 x86_64
Mandriva Linux Mandrake 2011
MandrakeSoft Enterprise Server 5 x86_64
MandrakeSoft Enterprise Server 5
LibreOffice LibreOffice 3.5.2 2
LibreOffice LibreOffice 3.4.0
LibreOffice LibreOffice 3.3.3
LibreOffice LibreOffice 3.3.2
LibreOffice LibreOffice 3.3.1
Gentoo Linux
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Not Vulnerable: OpenOffice OpenOffice 3.4
LibreOffice LibreOffice 3.5.3


 

Privacy Statement
Copyright 2010, SecurityFocus