Ubuntu Update Manager CVE-2012-0949 Information Disclosure Vulnerability

Bugtraq ID: 53605
Class: Design Error
CVE: CVE-2012-0949
CVE-2012-0950
Remote: Yes
Local: No
Published: May 17 2012 12:00AM
Updated: Jun 04 2012 04:50PM
Credit: Felix Geyer
Vulnerable: Ubuntu Update Manager 0
Ubuntu Ubuntu Linux 12.04 LTS i386
Ubuntu Ubuntu Linux 12.04 LTS amd64
Ubuntu Ubuntu Linux 11.10 i386
Ubuntu Ubuntu Linux 11.10 amd64
Ubuntu Ubuntu Linux 11.04 powerpc
Ubuntu Ubuntu Linux 11.04 i386
Ubuntu Ubuntu Linux 11.04 ARM
Ubuntu Ubuntu Linux 11.04 amd64
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus