PE Explorer Heap Based Buffer Overflow Vulnerability

PE Explorer is prone to a remote buffer-overflow vulnerability due to a failure to properly bounds check on user-supplied input.

An attacker can exploit this issue to execute arbitrary code in the context of the user running the affected application. Failed exploit attempts will likely result in denial-of-service conditions.

PE Explorer 1.99 R6 is affected; other versions may also be vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus