activeCollab Chat Module Arbitrary PHP Code Execution Vulnerability

Bugtraq ID: 53624
Class: Input Validation Error
CVE: CVE-2012-6554
Remote: Yes
Local: No
Published: May 21 2012 12:00AM
Updated: May 24 2013 05:14AM
Credit: Stratsec
Vulnerable: A51 activeCollab Chat Module 1.5.1
Not Vulnerable: A51 activeCollab Chat Module 1.5.2


 

Privacy Statement
Copyright 2010, SecurityFocus