OpenSSL SSLv2 Malformed Client Key Remote Buffer Overflow Vulnerability

Solution:
Users are strongly urged to upgrade existing versions to OpenSSL 0.9.6e or 0.9.7beta3.

Please see the references for more information.


IBM Linux Affinity Toolkit

OpenSSL Project OpenSSL 0.9.4

OpenSSL Project OpenSSL 0.9.5 a

OpenSSL Project OpenSSL 0.9.6 d

OpenSSL Project OpenSSL 0.9.6 a

OpenSSL Project OpenSSL 0.9.6

OpenSSL Project OpenSSL 0.9.6 c

OpenSSL Project OpenSSL 0.9.7 beta1

HP Webproxy 1.0

HP OpenSSL for OpenVMS Alpha 1.0

HP OpenVMS Secure Web Server 1.1 -1

Apple Mac OS X Server 10.0

Apple Mac OS X 10.0.1

Apple Mac OS X 10.0.2

Apple Mac OS X 10.0.4

Apple Mac OS X 10.1

Apple Mac OS X 10.1.1

Apple Mac OS X 10.1.4

Apple Mac OS X 10.2

Covalent Enterprise Ready Server 2.1

RedHat mgetty-sendfax-1.1.14-8.i386.rpm 2.2

Secure Computing SafeWord PremierAccess 3.1

Novell NetMail 3.10 c

Novell NetMail 3.10 a

Novell NetMail 3.10

HP VirtualVault 4.5

HP VirtualVault 4.6

HP Tru64 UNIX Compaq Secure Web Server 5.8.1


 

Privacy Statement
Copyright 2010, SecurityFocus