Xen PyGrub Kernel Decompression Local Denial Of Service Vulnerability

Bugtraq ID: 53650
Class: Input Validation Error
CVE: CVE-2012-2625
Remote: No
Local: Yes
Published: May 04 2012 12:00AM
Updated: Apr 13 2015 09:49PM
Credit: Xinli Niu
Vulnerable: XenSource Xen 4.1.2
SuSE SUSE Linux Enterprise Server for VMware 11 SP1
SuSE SUSE Linux Enterprise Server 11 SP1
SuSE SUSE Linux Enterprise Server 10 SP4
SuSE SUSE Linux Enterprise SDK 11 SP1
SuSE SUSE Linux Enterprise SDK 10 SP4
SuSE Suse Linux Enterprise Desktop 11 SP1
SuSE Suse Linux Enterprise Desktop 10 SP4
S.u.S.E. openSUSE 12.1
S.u.S.E. openSUSE 11.4
Redhat Enterprise Linux Virtualization 5 Server
Redhat Enterprise Linux Desktop Multi OS 5 client
Redhat Enterprise Linux Desktop 5 client
Redhat Enterprise Linux 5 Server
Oracle Enterprise Linux 5
Avaya Aura System Platform 6.2.1
Avaya Aura System Platform 6.0.2
Avaya Aura System Platform 6.0.1
Avaya Aura System Platform 6.2 SP1
Avaya Aura System Platform 6.2
Avaya Aura System Platform 6.0.3.9.3
Avaya Aura System Platform 6.0.3.8.3
Avaya Aura System Platform 6.0.3.0.3
Avaya Aura System Platform 6.0 SP3
Avaya Aura System Platform 6.0 SP2
Avaya Aura System Platform 6.0
Avaya Aura System Platform 1.0
Avaya Aura Messaging 6.1.1
Avaya Aura Messaging 6.1
Avaya Aura Messaging 6.0.1
Avaya Aura Messaging 6.0
Avaya Aura Communication Manager 5.2.1 SP5
Avaya Aura Communication Manager 6.2
Avaya Aura Communication Manager 6.0.1
Avaya Aura Communication Manager 6.0
Avaya Aura Communication Manager 5.2.1 SP2
Avaya Aura Communication Manager 5.2
Avaya Aura Communication Manager 5.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus