Wireshark Misaligned Memory Denial of Service Vulnerability

Bugtraq ID: 53653
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2012-2394
Remote: Yes
Local: No
Published: May 22 2012 12:00AM
Updated: Apr 09 2013 01:48PM
Credit: Klaus Heckelmann
Vulnerable: Wireshark Wireshark 1.6.7
Wireshark Wireshark 1.6.6
Wireshark Wireshark 1.6.5
Wireshark Wireshark 1.6.4
Wireshark Wireshark 1.6.3
Wireshark Wireshark 1.6.2
Wireshark Wireshark 1.6.1
Wireshark Wireshark 1.6
Wireshark Wireshark 1.4.12
Wireshark Wireshark 1.4.12
Wireshark Wireshark 1.4.11
Wireshark Wireshark 1.4.11
Wireshark Wireshark 1.4.10
Wireshark Wireshark 1.4.9
Wireshark Wireshark 1.4.8
Wireshark Wireshark 1.4.7
Wireshark Wireshark 1.4.6
Wireshark Wireshark 1.4.5
Wireshark Wireshark 1.4.4
Wireshark Wireshark 1.4.3
Wireshark Wireshark 1.4.2
Wireshark Wireshark 1.4.1
Wireshark Wireshark 1.4.1
Wireshark Wireshark 1.4.0
Sun Solaris 11
Red Hat Fedora 16
Mandriva Linux Mandrake 2011 x86_64
Mandriva Linux Mandrake 2011
Not Vulnerable: Wireshark Wireshark 1.6.8
Wireshark Wireshark 1.4.13


 

Privacy Statement
Copyright 2010, SecurityFocus