feedparser CVE-2012-2921 Denial of Service Vulnerability

Bugtraq ID: 53654
Class: Design Error
CVE: CVE-2012-2921
Remote: Yes
Local: No
Published: May 22 2012 12:00AM
Updated: Apr 10 2013 05:08PM
Credit: This issue was disclosed in an Ubuntu advisory.
Vulnerable: Ubuntu Ubuntu Linux 12.04 LTS i386
Ubuntu Ubuntu Linux 12.04 LTS amd64
Red Hat Fedora 17
feedparser feedparser 5.0.1
feedparser feedparser 5.0
feedparser feedparser 0
Not Vulnerable: feedparser feedparser 5.1.2


 

Privacy Statement
Copyright 2010, SecurityFocus