OpenSSL ASN.1 Parsing Error Denial Of Service Vulnerability

A remotely exploitable denial of service condition has been reported in the OpenSSL ASN.1 library. This vulnerability is due to parsing errors and affects SSL, TLS, S/MIME, PKCS#7 and certificate creation routines. In particular, malformed certificate encodings could cause a denial of service to server and client implementations which depend on OpenSSL.


 

Privacy Statement
Copyright 2010, SecurityFocus