Drupal Search API Module Cross Site Scripting Vulnerability

Bugtraq ID: 53672
Class: Input Validation Error
CVE: CVE-2012-2712
Remote: Yes
Local: No
Published: May 23 2012 12:00AM
Updated: Aug 07 2012 08:42PM
Credit: Chuck D'Antonio and Chad Oliver
Vulnerable: Drupal Search API 7.x-1.x-dev
Drupal Search API 7.x-1.0-rc1
Drupal Search API 7.x-1.0
Not Vulnerable: Drupal Search API 7.x-1.1


 

Privacy Statement
Copyright 2010, SecurityFocus