Apache Commons Compress and Apache Ant CVE-2012-2098 Denial Of Service Vulnerability

Bugtraq ID: 53676
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2012-2098
Remote: Yes
Local: No
Published: May 24 2012 12:00AM
Updated: Apr 13 2015 10:05PM
Credit: David Jorm of the Red Hat Security Response Team
Vulnerable: Sonatype Plexus-Archiver 2.3
Oracle Solaris 11.1
Oracle Solaris 10
IBM Websphere Application Server 8.5
IBM Websphere Application Server 8.0
IBM Websphere Application Server 7.0
IBM Websphere Application Server 7
IBM Websphere Application Server 6.1
IBM Tivoli Integrated Portal 2.2
IBM Tivoli Integrated Portal 2.1
IBM Tivoli Integrated Portal 1.1
Apache Commons Compress 1.4
Apache Commons Compress 1.0
Apache Ant 1.6.2
Apache Ant 1.8.3
Apache Ant 1.5
Not Vulnerable: IBM Websphere Application Server 8.5.5.1
IBM Websphere Application Server 8.0.0.7
IBM Websphere Application Server 7.0.0.31
IBM Websphere Application Server 6.1.0.47
Apache Commons Compress 1.4.1
Apache Ant 1.8.4


 

Privacy Statement
Copyright 2010, SecurityFocus