Apache Commons Compress and Apache Ant CVE-2012-2098 Denial Of Service Vulnerability

Apache Commons Compress and Apache Ant are prone to a remote denial-of-service vulnerability.

Attackers may leverage this issue to cause denial-of-service conditions.

The following versions are vulnerable:

Commons Compress 1.0 through 1.4
Ant 1.5 through 1.8.3


 

Privacy Statement
Copyright 2010, SecurityFocus