IBM Lotus Quickr 'qp2.cab' ActiveX Control Stack Buffer Overflow Vulnerability

IBM Lotus Quickr is prone to a remote stack-based buffer-overflow vulnerability because the application fails to properly bounds check user-supplied input.

Attackers can exploit this issue to execute arbitrary code within the context of an application (typically Internet Explorer) that uses the ActiveX control. Failed exploit attempts will result in a denial-of-service condition.

IBM Lotus Quickr 8.2 is vulnerable; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus