GIMP CVE-2012-2763 Buffer Overflow Vulnerability

Bugtraq ID: 53741
Class: Boundary Condition Error
CVE: CVE-2012-2763
Remote: Yes
Local: No
Published: May 31 2012 12:00AM
Updated: Sep 28 2012 01:20PM
Credit: Joseph Sheridan
Vulnerable: SuSE openSUSE 12.1
SuSE openSUSE 11.4
Sun Solaris 11
GIMP GIMP 2.6.7
GIMP GIMP 2.6.6
GIMP GIMP 2.6.12
GIMP GIMP 2.6.11
Gentoo Linux
Not Vulnerable: GIMP GIMP 2.8.0


 

Privacy Statement
Copyright 2010, SecurityFocus