WordPress Asset Manager Plugin 'upload.php' Arbitrary File Upload Vulnerability

Bugtraq ID: 53809
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jun 05 2012 12:00AM
Updated: Dec 26 2012 05:40AM
Credit: Sammy FORGIT
Vulnerable: WordPress Asset Manager 0.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus