Inso DynaWeb httpd Format String Vulnerability

Bugtraq ID: 5384
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Aug 02 2002 12:00AM
Updated: Jun 09 2008 11:02PM
Credit: Discovered by ghandi <ghandi@mindless.com>.
Vulnerable: Inso dwhttpd 4.1 a6
+ Sun AnswerBook2 1.4.3
+ Sun AnswerBook2 1.4.2
+ Sun AnswerBook2 1.4.1
+ Sun AnswerBook2 1.4
+ Sun AnswerBook2 1.3
Inso dwhttpd 4.0.2 a7a
+ Sun AnswerBook2 1.2
Inso dwhttpd 3.1 a4
+ Sun SUNWab2u 1.19
Not Vulnerable: Inso dwhttpd 3.1 a4
+ Sun SUNWab2u 1.19


 

Privacy Statement
Copyright 2010, SecurityFocus