John G. Myers MUnpack Malformed MIME Encoded Message Buffer Overflow Vulnerability

Bugtraq ID: 5385
Class: Boundary Condition Error
CVE: CVE-2002-1424
Remote: No
Local: Yes
Published: Aug 02 2002 12:00AM
Updated: Jul 11 2009 02:56PM
Credit: Discovery of this issue credited to Eckehard Berns.
Vulnerable: John G. Myers mpack 1.5
+ Debian Linux 3.0
+ Debian Linux 2.3 sparc
+ Debian Linux 2.3 powerpc
+ Debian Linux 2.3 arm
+ Debian Linux 2.3 alpha
+ Debian Linux 2.3 68k
+ Debian Linux 2.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus