IBM Eclipse Help System Multiple Security Vulnerabilities

Bugtraq ID: 53884
Class: Input Validation Error
CVE: CVE-2012-2159
CVE-2012-2161
Remote: Yes
Local: No
Published: Jun 08 2012 12:00AM
Updated: May 29 2014 03:04AM
Credit: Infineon
Vulnerable: IBM WebSphere Commerce 7.0
IBM WebSphere Commerce 6.0
IBM Tivoli Storage Manager Fastback 6.1.1.0
IBM Tivoli Storage Manager Fastback 6.1.0.0
IBM Tivoli Service Request Manager 7.2
IBM Tivoli Service Request Manager 7.1
IBM Tivoli Asset Management for IT 7.2
IBM Tivoli Asset Management for IT 7.1
IBM Tivoli Asset Management for IT 6.2
IBM SPSS Data Collection 6.0.1
IBM SPSS Data Collection 6.0
IBM Rational ClearQuest 7.1
IBM Maximo Service Desk 6.2
IBM Maximo Asset Management Essentials 7.5
IBM Maximo Asset Management Essentials 7.1
IBM Maximo Asset Management Essentials 6.2
IBM Maximo Asset Management 7.5
IBM Maximo Asset Management 7.1
IBM Maximo Asset Management 6.2
IBM Installation Manager 1.3
IBM Installation Manager 1.5
IBM Installation Manager 0
IBM InfoSphere Information Server 8.5
IBM InfoSphere Information Server 8.1
IBM IBM Rational ClearQuest 7.1.1
IBM IBM Rational ClearQuest 8.0
IBM DB2 Information Center 9
IBM Change and Configuration Management Database 7.2
IBM Change and Configuration Management Database 7.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus