qmailadmin Local Buffer Overflow Vulnerability

Bugtraq ID: 5404
Class: Boundary Condition Error
CVE: CVE-2002-1414
CVE-2002-1414
Remote: No
Local: Yes
Published: Aug 06 2002 12:00AM
Updated: Jul 11 2009 02:56PM
Credit: Discovered by Thomas Cannon <tcannon@noops.org>.
Vulnerable: Inter7 qmailadmin 1.0.5
Inter7 qmailadmin 1.0.4
Inter7 qmailadmin 1.0.3
Inter7 qmailadmin 1.0.2
Inter7 qmailadmin 1.0.1
Not Vulnerable: Inter7 qmailadmin 1.0.6


 

Privacy Statement
Copyright 2010, SecurityFocus