JBoss CVE-2012-1167 Security Bypass Vulnerability

Bugtraq ID: 54089
Class: Access Validation Error
CVE: CVE-2012-1167
Remote: Yes
Local: No
Published: Jun 19 2012 12:00AM
Updated: Sep 06 2012 10:09PM
Credit: The vendor reported this issue.
Vulnerable: Red Hat JBoss Enterprise Web Platform 5.1.2
Red Hat JBoss Enterprise Application Platform 5.1.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus