Bcfg2 'Trigger' Plugin Remote Command Injection Vulnerability

Bugtraq ID: 54217
Class: Input Validation Error
CVE: CVE-2012-3366
Remote: Yes
Local: No
Published: Jun 27 2012 12:00AM
Updated: Oct 29 2012 06:40AM
Credit: Bcfg2
Vulnerable: Red Hat Fedora 17
Red Hat Fedora 16
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Bcfg2 Bcfg2 1.1.2
Bcfg2 Bcfg2 1.0.1
Bcfg2 Bcfg2 0.9.6
Bcfg2 Bcfg2 1.1
Bcfg2 Bcfg2 0.9.5.7
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus