Microsoft SharePoint CVE-2012-1863 Cross Site Scripting Vulnerability

Bugtraq ID: 54316
Class: Input Validation Error
CVE: CVE-2012-1863
Remote: Yes
Local: No
Published: Jul 10 2012 12:00AM
Updated: Jul 10 2012 12:00AM
Credit: Microsoft
Vulnerable: Microsoft SharePoint Foundation 2010 SP1
Microsoft SharePoint Foundation 2010 0
Microsoft InfoPath 2010 0
Microsoft InfoPath 2007 SP2
Microsoft InfoPath 2007 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus