Drupal Restrict Node Page View Module Security Bypass Vulnerability

The Restrict node page view module for Drupal is prone to a security-bypass vulnerability.

Attackers can exploit this issue to bypass security restrictions to obtain sensitive information; this may aid in launching further attacks.

Versions prior to Restrict node page view 7.x-1.2 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus