libexif Multiple Remote Vulnerabilities

The libexif library is prone to multiple remote vulnerabilities.

An attacker could exploit these issues to execute arbitrary code in the context of the affected application or cause denial-of-service conditions.

libexif versions prior to 0.6.21 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus