libjpeg-turbo Heap-Based Buffer Overflow Vulnerability

Bugtraq ID: 54480
Class: Boundary Condition Error
CVE: CVE-2012-2806
Remote: Yes
Local: No
Published: May 31 2012 12:00AM
Updated: May 07 2015 05:08PM
Credit: Chris Evans of the Google Security Team and Atte Kettunen.
Vulnerable: Mandriva Linux Mandrake 2011 x86_64
Mandriva Linux Mandrake 2011
MandrakeSoft Enterprise Server 5 x86_64
MandrakeSoft Enterprise Server 5
Gentoo Linux
Not Vulnerable:


Privacy Statement
Copyright 2010, SecurityFocus