Microsoft Internet Explorer File Attachment Script Execution Vulnerability

An error has been reported in Microsoft Internet Explorer 6, which may allow malicious file attachments to execute arbitrary code in the context of the local system.

HTM files are associated with Internet Explorer. It is possible for an attacker to cause Internet Explorer to force a download of a malicious HTM file. The downloaded HTM file may include malicious attacker-supplied script instructions that will be executed on the victim user's system.

This behavior has been reported in Internet Explorer 6. Other versions of Internet Explorer may share this vulnerability, this has not however been confirmed.


 

Privacy Statement
Copyright 2010, SecurityFocus