L2TPD Weak Random Number Generator Seeding Vulnerability

Bugtraq ID: 5451
Class: Design Error
CVE:
Remote: Yes
Local: No
Published: Aug 13 2002 12:00AM
Updated: Aug 13 2002 12:00AM
Credit: Reported by Jeff Mcadams <jeffm@iglou.com>.
Vulnerable: l2tpd l2tpd 0.67
+ Debian Linux 3.0
l2tpd l2tpd 0.66
l2tpd l2tpd 0.65
l2tpd l2tpd 0.64
l2tpd l2tpd 0.63
l2tpd l2tpd 0.62
Not Vulnerable: l2tpd l2tpd 0.68


 

Privacy Statement
Copyright 2010, SecurityFocus