Xinetd Open File Descriptor Denial Of Service Vulnerability

Bugtraq ID: 5458
Class: Design Error
CVE:
Remote: No
Local: Yes
Published: Aug 13 2002 12:00AM
Updated: Aug 13 2002 12:00AM
Credit: This vulnerability was discovered during an audit of Xinetd by Solar Designer <solar@openwall.com>.
Vulnerable: Xinetd Xinetd 2.3.6
+ MandrakeSoft Corporate Server 2.1
+ Mandriva Linux Mandrake 8.2 ppc
+ Mandriva Linux Mandrake 8.2
Xinetd Xinetd 2.3.5
+ Gentoo Linux 0.7
+ Gentoo Linux 0.5
Xinetd Xinetd 2.3.4
HP Secure OS software for Linux 1.0
Conectiva Linux Enterprise Edition 1.0
Not Vulnerable: Xinetd Xinetd 2.3.7
+ Mandriva Linux Mandrake 9.0


 

Privacy Statement
Copyright 2010, SecurityFocus