RT::Authen::ExternalAuth Extension Security Bypass Vulnerability

Bugtraq ID: 54681
Class: Design Error
CVE: CVE-2012-2770
Remote: Yes
Local: No
Published: Jul 26 2012 12:00AM
Updated: Aug 10 2012 02:52PM
Credit: Reported by the vendor
Vulnerable: Red Hat Fedora 17
Red Hat Fedora 16
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus