Apple Safari CVE-2012-0678 Cross-Site Scripting Vulnerability

Bugtraq ID: 54683
Class: Input Validation Error
CVE: CVE-2012-0678
Remote: Yes
Local: No
Published: Jul 25 2012 12:00AM
Updated: Jul 26 2012 04:31PM
Credit: Masato Kinugawa
Vulnerable: Apple Safari 5.0.6
Apple Safari 5.1.7 for Windows
Apple Safari 5.1.7
Apple Safari 5.1.5 for Windows
Apple Safari 5.1.4 for Windows
Apple Safari 5.1.4
Apple Safari 5.1.1 for Windows
Apple Safari 5.1.1
Apple Safari 5.1 for Windows
Apple Safari 5.1
Apple Safari 5.0.6 for windows
Apple Safari 5.0.5 for Windows
Apple Safari 5.0.5
Apple Safari 5.0.4 for Windows
Apple Safari 5.0.4
Apple Safari 5.0.3 for Windows
Apple Safari 5.0.3
Apple Safari 5.0.2 for Windows
Apple Safari 5.0.2
Apple Safari 5.0.1 for Windows
Apple Safari 5.0.1
Apple Safari 5.0 for Windows
Apple Safari 5.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus