ImageMagick 'Magick_png_malloc()' Function Denial of Service Vulnerability

ImageMagick is prone to a denial-of-service vulnerability.

Successful exploits will cause excessive memory consumption resulting in a denial-of-service condition.


 

Privacy Statement
Copyright 2010, SecurityFocus