Drupal Excluded Users Module Multiple HTML Injection Vulnerabilities

The Excluded Users module for Drupal is prone to multiple HTML-injection vulnerabilities because it fails to properly sanitize user-supplied text.

An attacker can exploit the HTML-injection issues to execute arbitrary script code in the context of the affected browser, potentially allowing the attacker to steal cookie-based authentication credentials. Other attacks are also possible.

Excluded Users 6.x-1.x versions prior to 6.x-1.1 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus