Debian 'openvswitch-pki' Package Multiple Insecure File Permissions Vulnerabilities

Bugtraq ID: 54789
Class: Design Error
CVE: CVE-2012-3449
Remote: No
Local: Yes
Published: Aug 02 2012 12:00AM
Updated: Apr 13 2015 09:17PM
Credit: Andreas Beckmann
Vulnerable: Debian openvswitch-pki 1.4.2+git20120612-7
Not Vulnerable: Debian openvswitch-pki 1.4.2+git20120612-8


 

Privacy Statement
Copyright 2010, SecurityFocus