Debian 'openvswitch-pki' Package Multiple Insecure File Permissions Vulnerabilities

openvswitch-pki is prone to multiple insecure file-permission vulnerabilities.

A local attacker can exploit these issues to delete and replace the files with arbitrary data. This may aid in further attacks.

openvswitch-pki 1.4.2+git20120612-7 is vulnerable; other versions may be vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus