RETIRED: Open vSwitch CVE-2012-3449 Insecure Directory Permissions Vulnerability

Open vSwitch is prone to a security vulnerability because it sets insecure directory permissions.

A local attacker can exploit this issue to modify, create, or delete files contained in affected directories.

Open vSwitch 1.4.2 is affected; other versions may also be vulnerable.

Note: This BID is being retired as a duplicate of BID 54789 (Debian 'openvswitch-pki' Package Multiple Insecure File Permissions Vulnerabilities).


 

Privacy Statement
Copyright 2010, SecurityFocus