OpenStack Nova CVE-2012-3447 Memory Corruption Vulnerability

Bugtraq ID: 54869
Class: Unknown
CVE: CVE-2012-3447
Remote: Yes
Local: No
Published: Aug 07 2012 12:00AM
Updated: Apr 13 2015 09:42PM
Credit: Pádraig Brady
Vulnerable: Ubuntu Ubuntu Linux 12.04 LTS i386
Ubuntu Ubuntu Linux 12.04 LTS amd64
Ubuntu Ubuntu Linux 11.10 i386
Ubuntu Ubuntu Linux 11.10 amd64
OpenStack OpenStack Compute (Nova) 2012.2
OpenStack OpenStack Compute (Nova) 2012.1
OpenStack OpenStack Compute (Nova) 2011.3
Not Vulnerable: OpenStack OpenStack Compute (Nova) 2012.1.2


 

Privacy Statement
Copyright 2010, SecurityFocus