GNU Bash Remote Stack Based Buffer Overflow Vulnerability

Bugtraq ID: 54937
Class: Boundary Condition Error
CVE: CVE-2012-3410
Remote: Yes
Local: No
Published: Aug 09 2012 12:00AM
Updated: Sep 25 2014 07:03AM
Credit: Henri Salo
Vulnerable: SuSE SUSE Linux Enterprise Server 10 SP3 LTSS
+ Linux kernel 2.6.5
Mandriva Linux Mandrake 2011 x86_64
Mandriva Linux Mandrake 2011
GNU GNU bash 4.2
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus