Performance Co-Pilot Multiple Vulnerabilities

Performance Co-Pilot is prone to an information-disclosure vulnerability, multiple denial-of-service vulnerabilities, and multiple integer and heap-based buffer-overflow vulnerabilities.

Successful exploits can allow attackers to obtain sensitive information, execute arbitrary code in the context of the application, or cause denial-of-service conditions.

Performance Co-Pilot versions prior to 3.6.5 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus