Mesa 'visit_field()' Method CVE-2012-2864 Remote Code Execution Vulnerability

Mesa is prone to a remote code-execution vulnerability .

An attacker can exploit this issue to execute arbitrary code in the context of the application using the affected library or cause denial-of-service conditions.

Mesa versions 8.0.4 and prior are vulnerable.

Note: This BID was previously titled 'Google Chrome OS CVE-2012-2864 Remote Code Execution Vulnerability', but has been rewritten to better document that the underlying vulnerability occurs in Mesa.


 

Privacy Statement
Copyright 2010, SecurityFocus