RETIRED: Adobe Flash Player and AIR APSB12-19 Multiple Remote Vulnerabilities

Adobe Flash Player and AIR are prone to multiple remote vulnerabilities.

An attacker can exploit these issues to execute arbitrary code, cause denial-of-service conditions, or gain access to sensitive information. Other attacks are also possible.

This BID is being retired. The following individual records exist to better document the issues:

56189 Adobe Flash Player and AIR CVE-2012-4165 Memory Corruption Vulnerability
56191 Adobe Flash Player and AIR CVE-2012-4166 Memory Corruption Vulnerability
56192 Adobe Flash Player and AIR CVE-2012-4167 Remote Integer Overflow Vulnerability
56196 Adobe Flash Player and CVE-2012-4164 Memory Corruption Vulnerability
56197 Adobe Flash Player and AIR CVE-2012-4168 Cross Domain Information Disclosure Vulnerability
56199 Adobe Flash Player and CVE-2012-4163 Memory Corruption Vulnerability


 

Privacy Statement
Copyright 2010, SecurityFocus