HP Diagnostics Server 'magentservice.exe' Remote Code Execution Vulnerability

The HP Diagnostics Server is prone to a remote code-execution vulnerability.

Successful exploits allow an attacker to execute arbitrary code in the context of the user. Failed attacks will cause denial-of-service conditions.

HP Diagnostics Server 9.21, 9.20, 9.12, 9.10, 9.02 9.01 9.00, 8.07, 8.06, 8.05, 8.04, 8.03, 8.02, 8.01, and 8.00 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus