jabberd XMPP Server Dialback Protection Bypass Component Security Bypass Vulnerability

Bugtraq ID: 55167
Class: Access Validation Error
CVE: CVE-2012-3525
Remote: Yes
Local: No
Published: Aug 23 2012 12:00AM
Updated: Mar 14 2013 10:35PM
Credit: Reported by the vendor.
Vulnerable: Red Hat Fedora 17
Red Hat Fedora 16
jabberd jabberd 2.2.14
jabberd jabberd 2.2.13
jabberd jabberd 2.2.12
jabberd jabberd 2.2.11
jabberd jabberd 2.2.10
Apple Mac Os X Server 10.7.4
Apple Mac Os X Server 10.7.3
Apple Mac Os X Server 10.7.2
Apple Mac Os X Server 10.7.1
Apple Mac Os X Server 10.7
Apple Mac Os X Server 10.6.8
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus