WebEasyMail SMTP Service Format String Vulnerability

Bugtraq ID: 5518
Class: Input Validation Error
CVE: CVE-2002-1415
Remote: Yes
Local: No
Published: Aug 20 2002 12:00AM
Updated: Jul 11 2009 03:56PM
Credit: Discovery of this vulnerability credited to Stan Bubrouski <stan@ccs.neu.edu>.
Vulnerable: WebEasyMail WebEasyMail 3.4.2 .2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus