Multiple IBM products GSKit Client Hello Message Remote Denial of Service Vulnerability

Multiple IBM products are prone to a remote denial-of-service vulnerability because of an error in the Global Secure ToolKit (GSKit).

Exploiting this issue allows remote attackers to trigger denial-of-service conditions.

The following products are vulnerable:

IBM WebSphere Application Server
IBM WebSphere Business Events
IBM Tivoli Directory Server

Note: This BID was previously titled 'IBM WebSphere Application Server Remote Denial of Service Vulnerability'. The title and details have been changed to better reflect the underlying component affected.


 

Privacy Statement
Copyright 2010, SecurityFocus