Multiple VNC Products For Windows Win32 Messaging API Vulnerability

Bugtraq ID: 5530
Class: Design Error
CVE: CVE-2002-0971
Remote: No
Local: Yes
Published: Aug 21 2002 12:00AM
Updated: Jul 11 2009 03:56PM
Credit: Published by Chris Bellers <chris.bellers@boeing.com>.
Vulnerable: Tridia TridiaVNC 1.5.4
Tridia TridiaVNC 1.5.2
Tridia TridiaVNC 1.5.1
Tridia TridiaVNC 1.5
TightVNC TightVNC 1.2.5
+ Mandriva Linux Mandrake 9.0
TightVNC TightVNC 1.2.1
TightVNC TightVNC 1.2 .0
Avaya Labs Libsafe 1.2.4
Avaya Labs Libsafe 1.2.3
Avaya Labs Libsafe 1.2.2
AT&T WinVNC Server 3.3.3 R9
AT&T WinVNC Server 3.3.3 r7
- Microsoft Windows 2000 Professional
- Microsoft Windows 98SE
- Microsoft Windows ME
- Microsoft Windows NT 4.0
AT&T WinVNC 3.3 x
+ Microsoft Windows 2000 Professional
+ Microsoft Windows 95
+ Microsoft Windows 98
+ Microsoft Windows ME
+ Microsoft Windows NT 4.0
+ Microsoft Windows NT 3.5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus