EMC NetWorker 'nsrd' RPC Service Format String Vulnerability

EMC NetWorker is prone to a format-string vulnerability.

Remote attackers can exploit this issue to execute arbitrary code or cause denial-of-service conditions.

EMC NetWorker 7.6.3, 7.6.4 and 8.0 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus